提示您的flash版本过低,flash版本过低怎么升级

2017-09-30大爱18 的分享

   平时我们使用电脑看的视频,都是有用到FLASH插件才可以正常播放。Flashplayer是一款专用的网络视频播放器,过段时间不用,就会提示您的flash版本过低,版本过低就得需要升级。那么要如何正确的去升级flash呢?下面一起来看吧!

1.jpg

  flash版本过低怎么办?

  升级前应该彻底卸载flash旧版本,这样就不会升级不了

  1、先打开电脑管家,然后点击右下角的工具箱按钮

1

  2、在里面找到软件管理的选项,打开这个软件管理

2

  3、打开之后,点击一下左侧的卸载选项,在里面找到FLASH

3

  4、然后就可以看到卸载的按钮,先把旧版本的FLASH彻底卸载

4

  flash版本过低两种升级方法介绍

  方法一:上网搜索并下载Flash Player

  1、搜索官方最新版本的播放器插件。

5

  2、安装Flash播放器插件。安装过程很简单,直接点击下一步即可完成。

6
7
8

  方法二:利用360安全卫士来更新最新版本的Flash插件。

  1、安装并运行360安全卫士,选择“电脑门诊”选项,在弹出的窗口中选择“上网异常”选项卡,然后找到“Flash版本过低”的栏目,点击“开始修复”按钮进行更新Flash版本。在此过程中,如果有IE,FlashGet和暴风影音等程序运行时,会提示要先关闭这些程序,此时先关闭这些程序,然后重新更新Flash插件。

9
10
11
12
13

  2、更新完成后,重新打开IE浏览器,播放网页视频,以检查更新情况。

  flash版本过低也不一定升级,可能别的原因导致的,比如:

  系统繁忙导致Flash版本过低

  1、首先打开浏览器点击右上角的【工具】选项,然后在下拉菜单子将【脱机工作勾选】

14

  2、勾选完成,点击工具栏的【Internet选项】,进入浏览器属性对话框

15

  3、进入浏览器属性对话框点击上方菜单栏的【常规选项】,然后点击浏览记录下方的【删除选项】

16

  4、将密码除外的其他选项勾选上,点击下发的删除选项,然后重启电脑,查看问题是否解决。

17

TA发布的帖子

1088

收藏

1085